summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCedric Nugteren <web@cedricnugteren.nl>2016-06-28 21:32:00 +0200
committerCedric Nugteren <web@cedricnugteren.nl>2016-06-28 21:32:00 +0200
commit577f0ee1179014ece853af39d6f0ff0c87316eb3 (patch)
treed114eeca418444d0b1c70cc9cce983de041235c9
parent33dddd3ff18fcee1cb79394ebc947227dc457395 (diff)
Updated to version 0.8.0
-rw-r--r--CHANGELOG2
-rw-r--r--CMakeLists.txt4
2 files changed, 3 insertions, 3 deletions
diff --git a/CHANGELOG b/CHANGELOG
index 1a487c17..b49424c9 100644
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -1,5 +1,5 @@
-Development version (next release)
+Version 0.8.0
- Added support for half-precision floating-point (fp16) in the library
- Made it possible to compile the performance tests (clients) separately from the correctness tests
- Made a reference BLAS and head-to-head performance comparison optional in the clients
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ad396ddd..6deee35d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,8 +18,8 @@ set(CMAKE_USER_MAKE_RULES_OVERRIDE_CXX ${CMAKE_CURRENT_SOURCE_DIR}/cmake/cxx_fla
# CMake project details
project("clblast" C CXX)
set(clblast_VERSION_MAJOR 0)
-set(clblast_VERSION_MINOR 7)
-set(clblast_VERSION_PATCH 1)
+set(clblast_VERSION_MINOR 8)
+set(clblast_VERSION_PATCH 0)
# Options and their default values
option(SAMPLES "Enable compilation of the examples" OFF)