summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCedric Nugteren <web@cedricnugteren.nl>2018-01-29 20:34:37 +0100
committerCedric Nugteren <web@cedricnugteren.nl>2018-01-29 20:34:37 +0100
commitf12c7fcdf2bfc8c82ed8c8f8739e3e23c4721ebc (patch)
treea9d4111a493b7c99c1ea4764b9ce3ebc3858b862
parent97e92cb10ce4b12109966754db4190b6565fcaa1 (diff)
parentd1d80ca1310980274245eb69923cc10134fb926d (diff)
Merge branch 'master' of github.com:CNugteren/CLBlast
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a6aae958..69891d87 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -584,7 +584,7 @@ if(TESTS)
set(MISC_TESTS ${MISC_TESTS} preprocessor)
endif()
if(MSVC)
- set(TESTS_COMMON ${TESTS_COMMON} src/kernel_preprocessor.cpp)
+ set(TESTS_COMMON ${TESTS_COMMON} src/kernel_preprocessor.cpp src/utilities/compile.cpp)
endif()
foreach(MISC_TEST ${MISC_TESTS})
add_executable(clblast_test_${MISC_TEST} ${TESTS_COMMON}