summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnton Lokhmotov <anton@dividiti.com>2016-09-24 11:46:34 +0000
committerAnton Lokhmotov <anton@dividiti.com>2016-09-24 11:46:34 +0000
commit750f185ba990947b7632bfef8697fa82eb0b2da8 (patch)
treefac3281a46f405f6a01a5821cc23eac97076d995
parentd595a8ed7e416dd40c2971ef5e3ec7f36b7db362 (diff)
Add path to ref library header when building tests.
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 178ac9bb..727ba42f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -356,7 +356,7 @@ if(TESTS)
test/correctness/tester.cpp test/correctness/testblas.cpp)
target_include_directories(test_correctness_common PUBLIC
$<TARGET_PROPERTY:clblast,INTERFACE_INCLUDE_DIRECTORIES>
- ${clblast_SOURCE_DIR})
+ ${clblast_SOURCE_DIR} ${REF_INCLUDES})
set(TESTS_COMMON ${TESTS_COMMON} $<TARGET_OBJECTS:test_correctness_common>)
endif()