summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnton Lokhmotov <anton@dividiti.com>2016-09-26 10:30:18 +0000
committerAnton Lokhmotov <anton@dividiti.com>2016-09-26 10:30:18 +0000
commitc20a5bb7caa745452e25c0bd6c7d8f59278aa374 (patch)
treef5adef4f6aad52d4205d04ecbdad325b550e2271
parentc712fd4cb1d29e033ead3423c05043c74da2bc66 (diff)
Link clBLAS together with pthread.
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 727ba42f..e86ca43f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -273,7 +273,7 @@ if(CLIENTS OR TESTS)
set(REF_LIBRARIES )
if(CLBLAS_FOUND)
set(REF_INCLUDES ${REF_INCLUDES} ${CLBLAS_INCLUDE_DIRS})
- set(REF_LIBRARIES ${REF_LIBRARIES} ${CLBLAS_LIBRARIES})
+ set(REF_LIBRARIES ${REF_LIBRARIES} ${CLBLAS_LIBRARIES} pthread)
if(CMAKE_CXX_COMPILER_ID STREQUAL "MSVC")
add_definitions(" /DCLBLAST_REF_CLBLAS")
else()