summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCedric Nugteren <web@cedricnugteren.nl>2017-08-08 20:35:49 +0200
committerCedric Nugteren <web@cedricnugteren.nl>2017-08-08 20:35:49 +0200
commiteb896838b196415caddca7fa843078129510eced (patch)
tree027bff147808dacc2658ca30b958d44b3fb1a28a
parent27ab3deee7e244a855a1633c8e04bc9375736b81 (diff)
Updated to version 1.0.1 (bugfix release)
-rw-r--r--CHANGELOG3
-rw-r--r--CMakeLists.txt2
2 files changed, 4 insertions, 1 deletions
diff --git a/CHANGELOG b/CHANGELOG
index 7e5ebe9c..e7e0e9ae 100644
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -1,4 +1,7 @@
+Version 1.0.1
+- Fixed a bug in the direct version of the GEMM kernel
+
Version 1.0.0
- Fixed a bug in the TRSM routine for alpha != 1
- Fixed a bug in the cache related to multi-device contexts (thanks to 'kpot')
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1c7120f1..b37834af 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,7 +19,7 @@ set(CMAKE_USER_MAKE_RULES_OVERRIDE_CXX ${CMAKE_CURRENT_SOURCE_DIR}/cmake/cxx_fla
project("clblast" C CXX)
set(clblast_VERSION_MAJOR 1)
set(clblast_VERSION_MINOR 0)
-set(clblast_VERSION_PATCH 0)
+set(clblast_VERSION_PATCH 1)
# Options and their default values
option(BUILD_SHARED_LIBS "Build a shared (ON) or static library (OFF)" ON)