summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCedric Nugteren <web@cedricnugteren.nl>2021-04-30 12:58:01 +0200
committerGitHub <noreply@github.com>2021-04-30 12:58:01 +0200
commit856c850113fe25bc1afed56a3495405bec72d3ed (patch)
treebee479b5b5effb36310f85c598739f3642fa0bcd
parentef5176dd968dbf9da7c94506fc0d5f8bd463b293 (diff)
parent3d3492646c511e7617c99a59a3def93f22189d72 (diff)
Merge pull request #417 from gspr/gspr/capitalization-typo
Correct capitalization typo
-rw-r--r--CMakeLists.txt2
-rw-r--r--include/clblast.h2
-rw-r--r--include/clblast_c.h2
-rw-r--r--include/clblast_cuda.h2
4 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2d280503..84966bc9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -360,7 +360,7 @@ elseif(CUDA)
endif()
# Installs the config for find_package in dependent projects
-install(EXPORT CLBlast DESTINATION ${CMAKE_INSTALL_LIBDIR}/cmake/CLBLast FILE CLBlastConfig.cmake)
+install(EXPORT CLBlast DESTINATION ${CMAKE_INSTALL_LIBDIR}/cmake/CLBlast FILE CLBlastConfig.cmake)
# Install pkg-config file on Linux
if(UNIX)
diff --git a/include/clblast.h b/include/clblast.h
index 296f3987..c11e4ab0 100644
--- a/include/clblast.h
+++ b/include/clblast.h
@@ -710,7 +710,7 @@ StatusCode GemmTempBufferSize(const Layout layout, const Transpose a_transpose,
// for the same device. This cache can be cleared to free up system memory or in case of debugging.
StatusCode PUBLIC_API ClearCache();
-// The cache can also be pre-initialized for a specific device with all possible CLBLast kernels.
+// The cache can also be pre-initialized for a specific device with all possible CLBlast kernels.
// Further CLBlast routine calls will then run at maximum speed.
StatusCode PUBLIC_API FillCache(const cl_device_id device);
diff --git a/include/clblast_c.h b/include/clblast_c.h
index 7f7b1e97..9c2820b2 100644
--- a/include/clblast_c.h
+++ b/include/clblast_c.h
@@ -1685,7 +1685,7 @@ CLBlastStatusCode PUBLIC_API CLBlastHGemmTempBufferSize(const CLBlastLayout layo
// for the same device. This cache can be cleared to free up system memory or in case of debugging.
CLBlastStatusCode PUBLIC_API CLBlastClearCache();
-// The cache can also be pre-initialized for a specific device with all possible CLBLast kernels.
+// The cache can also be pre-initialized for a specific device with all possible CLBlast kernels.
// Further CLBlast routine calls will then run at maximum speed.
CLBlastStatusCode PUBLIC_API CLBlastFillCache(const cl_device_id device);
diff --git a/include/clblast_cuda.h b/include/clblast_cuda.h
index f6d6372d..b62c7acc 100644
--- a/include/clblast_cuda.h
+++ b/include/clblast_cuda.h
@@ -677,7 +677,7 @@ StatusCode GemmTempBufferSize(const Layout layout, const Transpose a_transpose,
// for the same device. This cache can be cleared to free up system memory or in case of debugging.
StatusCode PUBLIC_API ClearCache();
-// The cache can also be pre-initialized for a specific device with all possible CLBLast kernels.
+// The cache can also be pre-initialized for a specific device with all possible CLBlast kernels.
// Further CLBlast routine calls will then run at maximum speed.
StatusCode PUBLIC_API FillCache(const CUdevice device);