summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCedric Nugteren <web@cedricnugteren.nl>2016-10-25 20:33:10 +0200
committerCedric Nugteren <web@cedricnugteren.nl>2016-10-25 20:33:10 +0200
commit8ae8ab06a2b6f24faa0de5d390a5ae272aa94c23 (patch)
treea5956e19e79bf15c25d966d58c01b69ae9ac5d56 /CMakeLists.txt
parent140121ef91cc13892711f57da0d046f88cf55301 (diff)
Renamed the include and source files of the Netlib CBLAS API
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1fff1a3a..aa1e287e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -170,7 +170,7 @@ set(SOURCES
src/cache.cpp
src/clblast.cpp
src/clblast_c.cpp
- src/clblast_blas.cpp
+ src/clblast_netlib_c.cpp
src/routine.cpp
)
foreach(ROUTINE ${LEVEL1_ROUTINES})
@@ -214,7 +214,7 @@ install(TARGETS clblast EXPORT CLBlast DESTINATION lib)
install(FILES include/clblast.h DESTINATION include)
install(FILES include/clblast_c.h DESTINATION include)
install(FILES include/clblast_half.h DESTINATION include)
-install(FILES include/clblast_blas.h DESTINATION include)
+install(FILES include/clblast_netlib_c.h DESTINATION include)
# Installs the config for find_package in dependent projects
install(EXPORT CLBlast DESTINATION lib/cmake/CLBLast FILE CLBlastConfig.cmake)