summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCedric Nugteren <web@cedricnugteren.nl>2016-10-15 17:11:08 +0200
committerCedric Nugteren <web@cedricnugteren.nl>2016-10-15 17:11:08 +0200
commit53deed298facc005f71e9ec2a96d5c4e90d826af (patch)
tree7986ea51a732750bc84982fa0fde25b539a9b79b /CMakeLists.txt
parenta63f57297b8bcce88084acd31c2a82353fdc9052 (diff)
Added documentation and minor refactoring for the recent support of static library compilation
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 140b35a6..bf2a36dd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,7 +22,7 @@ set(clblast_VERSION_MINOR 9)
set(clblast_VERSION_PATCH 0)
# Options and their default values
-option(BUILD_SHARED_LIBS "Build shared or static library" ON)
+option(BUILD_SHARED_LIBS "Build a shared (ON) or static library (OFF)" ON)
option(SAMPLES "Enable compilation of the examples" OFF)
option(TUNERS "Enable compilation of the tuners" OFF)
option(CLIENTS "Enable compilation of the clients to test and compare performance" OFF)