summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCedric Nugteren <web@cedricnugteren.nl>2020-03-08 11:26:18 +0100
committerCedric Nugteren <web@cedricnugteren.nl>2020-03-08 11:26:18 +0100
commit7fab29304c682ea7f341b3338ddfbdd2d5b08cbf (patch)
treee65a6644646b1e774cec67e4e5c26ca2e6d3d989 /CMakeLists.txt
parente3ce88154ab4a6f9a8efe77f551a4b3d0710bcfb (diff)
Added sample to play around with XAMAX routine
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 09d93d88..7b7d45a5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -228,7 +228,7 @@ set(PRECISIONS 32 64 3232 6464 16)
# Sample programs
if(OPENCL)
set(SAMPLE_PROGRAMS_CPP sgemm sgemm_batched dtrsm tuning_api)
- set(SAMPLE_PROGRAMS_C sasum dgemv sgemm haxpy cache)
+ set(SAMPLE_PROGRAMS_C sasum samax dgemv sgemm haxpy cache)
if(NETLIB)
set(SAMPLE_PROGRAMS_C ${SAMPLE_PROGRAMS_C} sgemm_netlib)
endif()