summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCedric Nugteren <web@cedricnugteren.nl>2018-01-29 20:26:25 +0100
committerCedric Nugteren <web@cedricnugteren.nl>2018-01-29 20:26:25 +0100
commitd1d80ca1310980274245eb69923cc10134fb926d (patch)
tree3b620ec83cd15128c176b0b9067cec66ed2e5cca /CMakeLists.txt
parentada762f66878817d949c25221438b90de448e06d (diff)
Fixed a compilation error of the kernel-preprocessor test under MSVC
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a6aae958..69891d87 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -584,7 +584,7 @@ if(TESTS)
set(MISC_TESTS ${MISC_TESTS} preprocessor)
endif()
if(MSVC)
- set(TESTS_COMMON ${TESTS_COMMON} src/kernel_preprocessor.cpp)
+ set(TESTS_COMMON ${TESTS_COMMON} src/kernel_preprocessor.cpp src/utilities/compile.cpp)
endif()
foreach(MISC_TEST ${MISC_TESTS})
add_executable(clblast_test_${MISC_TEST} ${TESTS_COMMON}