summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCedric Nugteren <web@cedricnugteren.nl>2017-01-07 13:57:23 +0100
committerCedric Nugteren <web@cedricnugteren.nl>2017-01-07 13:57:23 +0100
commitff2bf985a378101d4d061e6722d74705eec29608 (patch)
treec809f33315d949e9fe18b1748153f13a551d0a28 /CMakeLists.txt
parent69ca271a8c6077fdf6e5a4ba3bccc0ae915bebd4 (diff)
Updated the link to cl.hpp in the Khronos registry for the samples
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index edb03dbf..0ab9c4f0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -241,7 +241,7 @@ endif()
if(SAMPLES)
# Downloads the cl.hpp file from Khronos
- file(DOWNLOAD https://www.khronos.org/registry/cl/api/1.1/cl.hpp ${clblast_SOURCE_DIR}/samples/cl.hpp)
+ file(DOWNLOAD https://www.khronos.org/registry/OpenCL/api/2.1/cl.hpp ${clblast_SOURCE_DIR}/samples/cl.hpp)
# Adds sample programs (C++)
foreach(SAMPLE ${SAMPLE_PROGRAMS_CPP})