summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCedric Nugteren <web@cedricnugteren.nl>2016-10-25 20:21:50 +0200
committerCedric Nugteren <web@cedricnugteren.nl>2016-10-25 20:21:50 +0200
commit140121ef91cc13892711f57da0d046f88cf55301 (patch)
treea926b58065ee80f08b93c0f68cbf7727f4786339 /CMakeLists.txt
parent729862e87338dbd275f90d61d52803892fe3648e (diff)
Removed the clblast namespace from the Netlib C API source file to ensure proper linking
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d2034617..1fff1a3a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -163,7 +163,6 @@ set(PRECISIONS 32 64 3232 6464 16)
# Gathers all source-files
set(SOURCES
- src/clblast_blas.cpp
src/database/database.cpp
src/routines/common.cpp
src/utilities/clblast_exceptions.cpp
@@ -171,6 +170,7 @@ set(SOURCES
src/cache.cpp
src/clblast.cpp
src/clblast_c.cpp
+ src/clblast_blas.cpp
src/routine.cpp
)
foreach(ROUTINE ${LEVEL1_ROUTINES})