summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCedric Nugteren <web@cedricnugteren.nl>2016-07-28 20:45:09 +0200
committerCedric Nugteren <web@cedricnugteren.nl>2016-07-28 20:45:09 +0200
commit35623cd98d798173661c8d86c84fb48261a2493e (patch)
treeec0b36793d063f011e65fd7a19d81a7da98586fe /CMakeLists.txt
parentc3712f5b3646224b89e0493b05e7a3c7b77ea448 (diff)
Minor update regarding the previous CMake export/install target changes
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 231b8e95..7393c6e7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -230,8 +230,6 @@ endif()
# the CLTune library (not included as part of the source).
if(TUNERS)
- # Includes CLTune
-
# Visual Studio requires the sources of non-exported objects/libraries
set(TUNERS_COMMON )
if(MSVC)
@@ -301,7 +299,8 @@ if(CLIENTS)
else()
# Creates the common performance-tests objects (requires CMake 2.8.8)
add_library(test_performance_common OBJECT test/performance/client.cpp)
- # Adds clblast's interface include pathes because we can't link to clblast here
+
+ # Adds CLBlast's interface include paths because we can't link to CLBlast here
target_include_directories(test_performance_common PRIVATE
$<TARGET_PROPERTY:clblast,INTERFACE_INCLUDE_DIRECTORIES>
${clblast_SOURCE_DIR})