summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGard Spreemann <gspr@nonempty.org>2021-04-30 10:27:22 +0200
committerGard Spreemann <gspr@nonempty.org>2021-04-30 10:27:22 +0200
commit3d3492646c511e7617c99a59a3def93f22189d72 (patch)
treebee479b5b5effb36310f85c598739f3642fa0bcd /CMakeLists.txt
parentef5176dd968dbf9da7c94506fc0d5f8bd463b293 (diff)
Correct capitalization typo
The CLBlastConfig.cmake file was installed to a directory named CLBLast (notice second capital l), which can cause issues for CMake's search path when looking for CLBlast on the system. This commit also fixes other occurrences of the wrong capitalization, all of it purely cosmetic (i.e. in comments).
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2d280503..84966bc9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -360,7 +360,7 @@ elseif(CUDA)
endif()
# Installs the config for find_package in dependent projects
-install(EXPORT CLBlast DESTINATION ${CMAKE_INSTALL_LIBDIR}/cmake/CLBLast FILE CLBlastConfig.cmake)
+install(EXPORT CLBlast DESTINATION ${CMAKE_INSTALL_LIBDIR}/cmake/CLBlast FILE CLBlastConfig.cmake)
# Install pkg-config file on Linux
if(UNIX)