summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCedric Nugteren <web@cedricnugteren.nl>2017-10-14 12:23:35 +0200
committerCedric Nugteren <web@cedricnugteren.nl>2017-10-14 12:23:35 +0200
commit74d6e0048cfcdfd65ab29db47f5b4ffafba0bd51 (patch)
tree51007b237755b312bd17c6c34428bba8db613034 /CMakeLists.txt
parent54d0c440ce84d61db1b462033052dd0f532a40d8 (diff)
Added DAXPY example for the CUDA API
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 547d13e5..d4e47215 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -202,7 +202,7 @@ if(OPENCL)
set(SAMPLE_PROGRAMS_C ${SAMPLE_PROGRAMS_C} sgemm_netlib)
endif()
elseif(CUDA)
- set(SAMPLE_PROGRAMS_CPP sgemm_cuda)
+ set(SAMPLE_PROGRAMS_CPP daxpy_cuda sgemm_cuda)
set(SAMPLE_PROGRAMS_C )
endif()