summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCNugteren <web@cedricnugteren.nl>2015-07-10 07:19:59 +0200
committerCNugteren <web@cedricnugteren.nl>2015-07-10 07:19:59 +0200
commit919bba3eaf0feaa83e787aa500d6f0d5169b02b5 (patch)
tree207f61a5336a207306c523c031d8bc302c02bca1 /CMakeLists.txt
parent2fe3fe15801f8ef11b38bfd93d7d68fbb37253a1 (diff)
Added the HERK routine, tester, and client
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 60060961..61af6b82 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -98,7 +98,7 @@ set(SAMPLE_PROGRAMS sgemm)
set(ROUTINES
xaxpy
xgemv
- xgemm xsymm xsyrk xsyr2k xtrmm)
+ xgemm xsymm xsyrk xherk xsyr2k xtrmm)
# ==================================================================================================