summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCedric Nugteren <web@cedricnugteren.nl>2016-06-18 18:16:14 +0200
committerCedric Nugteren <web@cedricnugteren.nl>2016-06-18 18:16:14 +0200
commitbacb5d2bb2ea7b141034878090aca850db8f9d00 (patch)
tree7315f72f18c93fa02302e58e2718d2fbfd9db361 /CMakeLists.txt
parent7b4c0e1cf03a94077c20f7f12ef15fb8717c74ca (diff)
Clean-up of the routine class, moved RunKernel to the routine/common file
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 21982f39..b0ea8777 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -141,7 +141,7 @@ set(PRECISIONS 32 64 3232 6464)
# Gathers all source-files
set(SOURCES src/clblast.cc src/database.cc src/routine.cc src/cache.cc
- src/utilities.cc src/clblast_c.cc)
+ src/utilities.cc src/clblast_c.cc src/routines/common.cc)
foreach(ROUTINE ${LEVEL1_ROUTINES})
set(SOURCES ${SOURCES} src/routines/level1/${ROUTINE}.cc)
endforeach()