summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCedric Nugteren <web@cedricnugteren.nl>2016-07-24 16:48:20 +0200
committerGitHub <noreply@github.com>2016-07-24 16:48:20 +0200
commitd4ffa6395ec7d6f4aa9ca52d0705db0f34c72eba (patch)
tree78cede59741be9f4d95c26648e4d51fa9391a7ea /CMakeLists.txt
parent622682ffe30ae4e250d53a88eaacd899c905e20b (diff)
parente4e1f05079273f60f4f15280b3f103810c7eb31f (diff)
Merge pull request #84 from intelfx/device-specific-kernels
Groundwork for device-specific routines
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 77d1cd08..95d1d500 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -95,7 +95,7 @@ set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} ${CFLAGS}")
# ==================================================================================================
# Package scripts location
-set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${CMAKE_SOURCE_DIR}/cmake/Modules/")
+set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${clblast_SOURCE_DIR}/cmake/Modules/")
# Requires OpenCL. It is found through the included "FindOpenCL.cmake" in CMAKE_MODULE_PATH.
find_package(OpenCL REQUIRED)