summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCedric Nugteren <web@cedricnugteren.nl>2022-09-27 22:45:49 +0200
committerGitHub <noreply@github.com>2022-09-27 22:45:49 +0200
commitd55840e16cda7cb8bb8b8c81e5294833c81913e8 (patch)
tree04a929951ed0ad37523c78c6bdc60f64d6b2f1e7 /CMakeLists.txt
parent38fa34b43243722330e2ae1caffa344745d612c8 (diff)
parente0806350195375385f4b4aab27ec9f2b54fc0fbe (diff)
Merge pull request #442 from CNugteren/update_version_to_1_5_3
Update to version 1.5.3
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 84966bc9..cde7ace0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,7 +22,7 @@ endif()
project("clblast" C CXX)
set(clblast_VERSION_MAJOR 1)
set(clblast_VERSION_MINOR 5)
-set(clblast_VERSION_PATCH 2)
+set(clblast_VERSION_PATCH 3)
set(clblast_VERSION "${clblast_VERSION_MAJOR}.${clblast_VERSION_MINOR}.${clblast_VERSION_PATCH}")
set(clblast_SOVERSION ${clblast_VERSION_MAJOR})
@@ -374,9 +374,9 @@ endif()
# This section contains all the code related to the examples
if(SAMPLES)
- # Downloads the cl.hpp file from Khronos
+ # Downloads the opencl.hpp file from Khronos
if(OPENCL)
- file(DOWNLOAD https://www.khronos.org/registry/OpenCL/api/2.1/cl.hpp ${clblast_SOURCE_DIR}/samples/cl.hpp)
+ file(DOWNLOAD https://raw.githubusercontent.com/KhronosGroup/OpenCL-CLHPP/main/include/CL/opencl.hpp ${clblast_SOURCE_DIR}/samples/opencl.hpp)
endif()
# Adds sample programs (C++)