summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCNugteren <web@cedricnugteren.nl>2015-07-02 07:16:04 +0200
committerCNugteren <web@cedricnugteren.nl>2015-07-02 07:16:04 +0200
commitd9ea0c47c65ff41da2d213cce8b0ef434e817ec2 (patch)
tree38ca31239e232f53a07a62797b4c06f106d8e8c1 /CMakeLists.txt
parent500416aa38aa2bd03fa24a0d57ac9a2e00cb4c41 (diff)
Added the TRMM routine, tester, and client
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 60b1aaed..60060961 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -98,7 +98,7 @@ set(SAMPLE_PROGRAMS sgemm)
set(ROUTINES
xaxpy
xgemv
- xgemm xsymm xsyrk xsyr2k)
+ xgemm xsymm xsyrk xsyr2k xtrmm)
# ==================================================================================================