summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCedric Nugteren <web@cedricnugteren.nl>2022-09-27 21:11:17 +0200
committerCedric Nugteren <web@cedricnugteren.nl>2022-09-27 21:11:17 +0200
commite0806350195375385f4b4aab27ec9f2b54fc0fbe (patch)
tree04a929951ed0ad37523c78c6bdc60f64d6b2f1e7 /CMakeLists.txt
parent5c608d97cd1842400c1c3f36348ca669c95981e2 (diff)
Fix opencl.hpp download in CMake
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 19bd3218..cde7ace0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -374,9 +374,9 @@ endif()
# This section contains all the code related to the examples
if(SAMPLES)
- # Downloads the cl.hpp file from Khronos
+ # Downloads the opencl.hpp file from Khronos
if(OPENCL)
- file(DOWNLOAD https://raw.githubusercontent.com/KhronosGroup/OpenCL-CLHPP/main/include/CL/opencl.hpp ${clblast_SOURCE_DIR}/samples/cl.hpp)
+ file(DOWNLOAD https://raw.githubusercontent.com/KhronosGroup/OpenCL-CLHPP/main/include/CL/opencl.hpp ${clblast_SOURCE_DIR}/samples/opencl.hpp)
endif()
# Adds sample programs (C++)