summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCedric Nugteren <web@cedricnugteren.nl>2016-06-08 09:21:39 +0200
committerCedric Nugteren <web@cedricnugteren.nl>2016-06-08 09:21:39 +0200
commit6d6b0300532a48fe9f638898b630891d38173538 (patch)
tree132bf5dc2caf1cae1bee98571f66c09ef8950950 /CMakeLists.txt
parent7a7873d5527e7819249f80ba9abceb9d2d9c41cb (diff)
Made the CPU BLAS library the default reference to test against in favor of clBLAS
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5cad6d45..691ca40e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -313,7 +313,7 @@ if(TESTS)
foreach(ROUTINE ${ROUTINES})
target_link_libraries(clblast_test_${ROUTINE} clblast ${REF_LIBRARIES} ${OPENCL_LIBRARIES})
install(TARGETS clblast_test_${ROUTINE} DESTINATION bin)
- add_test(clblast_test_${ROUTINE} clblast_test_${ROUTINE})
+ add_test(clblast_test_${ROUTINE} clblast_test_${ROUTINE} ${DEVICEPLATFORM})
endforeach()
# Adds 'alltests' target: runs all tests