summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCedric Nugteren <web@cedricnugteren.nl>2017-10-27 21:53:19 +0200
committerCedric Nugteren <web@cedricnugteren.nl>2017-10-27 21:53:19 +0200
commit8579b2b494cff3ec2c5b33ba3cbbc3500fab3fc4 (patch)
tree15ee52b5dc15bad32658e345bf277451d9b832a4 /CMakeLists.txt
parente388f055f74684b3fef2a3bf50bc8ad89d9361d4 (diff)
Added a DTRSM C++ interface example
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f5db4b69..610e5149 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -203,7 +203,7 @@ set(PRECISIONS 32 64 3232 6464 16)
# Sample programs
if(OPENCL)
- set(SAMPLE_PROGRAMS_CPP sgemm sgemm_batched)
+ set(SAMPLE_PROGRAMS_CPP sgemm sgemm_batched dtrsm)
set(SAMPLE_PROGRAMS_C sasum dgemv sgemm haxpy cache)
if(NETLIB)
set(SAMPLE_PROGRAMS_C ${SAMPLE_PROGRAMS_C} sgemm_netlib)