summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCedric Nugteren <web@cedricnugteren.nl>2018-01-11 20:34:09 +0100
committerCedric Nugteren <web@cedricnugteren.nl>2018-01-11 20:34:09 +0100
commit90e8e55acb4f4c059317fb7e812389a9704b2cb3 (patch)
treecaa7d889091d004d066772083a157a38f9e6d967 /CMakeLists.txt
parenta500f537d8281ad32e2eb07016b9de78c946ec50 (diff)
Added test for the RetrieveParameters function
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 64f258c5..18254658 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -578,7 +578,7 @@ if(TESTS)
endforeach()
# Miscellaneous tests
- set(MISC_TESTS override_parameters)
+ set(MISC_TESTS override_parameters retrieve_parameters)
if(NOT CUDA)
set(MISC_TESTS ${MISC_TESTS} preprocessor)
endif()