summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCedric Nugteren <web@cedricnugteren.nl>2016-10-14 22:11:35 +0200
committerCedric Nugteren <web@cedricnugteren.nl>2016-10-14 22:11:35 +0200
commitc0482ace6c78ddce0a2fcf37020302a41fbc5ee9 (patch)
tree1b3783179c3499eca7308bb033b8ce7af662d4d7 /CMakeLists.txt
parent0f9311d46aa06ecf9fecdd500467e5e58350adfe (diff)
Fixed a bug where clblas.h couldn't be found for the performance tests (clients)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b4d2ae5e..3927858e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -322,7 +322,7 @@ if(CLIENTS)
# Adds CLBlast's interface include paths because we can't link to CLBlast here
target_include_directories(test_performance_common PRIVATE
$<TARGET_PROPERTY:clblast,INTERFACE_INCLUDE_DIRECTORIES>
- ${clblast_SOURCE_DIR})
+ ${clblast_SOURCE_DIR} ${REF_INCLUDES})
set(CLIENTS_COMMON ${CLIENTS_COMMON} $<TARGET_OBJECTS:test_performance_common>)
endif()