summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCedric Nugteren <web@cedricnugteren.nl>2017-02-05 22:18:59 +0100
committerCedric Nugteren <web@cedricnugteren.nl>2017-02-05 22:18:59 +0100
commitc248f900c036e1d1644e2cc744c45c94f61c5835 (patch)
tree9667cb393e82e8ed964ecc2ed5ae6296becf8511 /CMakeLists.txt
parente7cbb5915aef16f3a64566292459eaede5a600e5 (diff)
parentfd471e380c54d5496ca1e2b7304408d27a9c7649 (diff)
Merge branch 'development' into triangular_solvers
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 41982b21..1c35a4c5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -241,7 +241,7 @@ endif()
if(SAMPLES)
# Downloads the cl.hpp file from Khronos
- file(DOWNLOAD https://www.khronos.org/registry/cl/api/1.1/cl.hpp ${clblast_SOURCE_DIR}/samples/cl.hpp)
+ file(DOWNLOAD https://www.khronos.org/registry/OpenCL/api/2.1/cl.hpp ${clblast_SOURCE_DIR}/samples/cl.hpp)
# Adds sample programs (C++)
foreach(SAMPLE ${SAMPLE_PROGRAMS_CPP})