summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCedric Nugteren <web@cedricnugteren.nl>2017-08-12 16:11:23 +0200
committerCedric Nugteren <web@cedricnugteren.nl>2017-08-12 16:11:23 +0200
commitd30c459c5f63f7027c80d6f5f7c0fbefd85d78f8 (patch)
tree9060e02bf3b8db1807d87415e3892b075cc38628 /CMakeLists.txt
parentf6b6d7ef4bea93eaadfd9e7299f0e7ced9d0513b (diff)
Fixed .hpp -> .h typo in CMakeLists
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7141e947..e35c5a85 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -211,7 +211,7 @@ set(HEADERS # such that they can be discovered by IDEs such as CLion and Visual
)
if(NETLIB)
set(SOURCES ${SOURCES} src/clblast_netlib_c.cpp)
- set(HEADERS ${HEADERS} include/clblast_netlib_c.hpp)
+ set(HEADERS ${HEADERS} include/clblast_netlib_c.h)
endif()
foreach(ROUTINE ${LEVEL1_ROUTINES})
set(SOURCES ${SOURCES} src/routines/level1/${ROUTINE}.cpp)