summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCedric Nugteren <web@cedricnugteren.nl>2018-07-27 20:38:01 +0200
committerCedric Nugteren <web@cedricnugteren.nl>2018-07-27 20:38:01 +0200
commitf84036948b82d5f723f7f82bc2f6c08ea2f891e8 (patch)
tree49d4b4a350de053c93cb91d185572bd2605606f3 /CMakeLists.txt
parente8dea34fcee36b6a10762653d3dcaadcb436cb80 (diff)
Renamed AMD SI workaround defines
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2a26193d..fb62ae27 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -36,9 +36,9 @@ option(NETLIB "Enable compilation of the CBLAS Netlib API" OFF)
option(CUBLAS "Enables performance comparison against cuBLAS on NVIDIA GPUs" OFF)
# Workarounds for bugs
-option(AMD_HAINAN "Enables workaround for bug in AMD SI Hainan GPUs" OFF)
-if(AMD_HAINAN)
- add_definitions(-DAMD_HAINAN_WORKAROUND)
+option(AMD_SI_EMPTY_KERNEL_WORKAROUND "Enables workaround for bug in AMD Southern Island GPUs" OFF)
+if(AMD_SI_EMPTY_KERNEL_WORKAROUND)
+ add_definitions(-DAMD_SI_EMPTY_KERNEL_WORKAROUND)
endif()
# Select between an OpenCL API (default) or a CUDA API (beta)