summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1fff1a3a..aa1e287e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -170,7 +170,7 @@ set(SOURCES
src/cache.cpp
src/clblast.cpp
src/clblast_c.cpp
- src/clblast_blas.cpp
+ src/clblast_netlib_c.cpp
src/routine.cpp
)
foreach(ROUTINE ${LEVEL1_ROUTINES})
@@ -214,7 +214,7 @@ install(TARGETS clblast EXPORT CLBlast DESTINATION lib)
install(FILES include/clblast.h DESTINATION include)
install(FILES include/clblast_c.h DESTINATION include)
install(FILES include/clblast_half.h DESTINATION include)
-install(FILES include/clblast_blas.h DESTINATION include)
+install(FILES include/clblast_netlib_c.h DESTINATION include)
# Installs the config for find_package in dependent projects
install(EXPORT CLBlast DESTINATION lib/cmake/CLBLast FILE CLBlastConfig.cmake)