summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 64f258c5..18254658 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -578,7 +578,7 @@ if(TESTS)
endforeach()
# Miscellaneous tests
- set(MISC_TESTS override_parameters)
+ set(MISC_TESTS override_parameters retrieve_parameters)
if(NOT CUDA)
set(MISC_TESTS ${MISC_TESTS} preprocessor)
endif()