summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rw-r--r--debian/changelog7
1 files changed, 7 insertions, 0 deletions
diff --git a/debian/changelog b/debian/changelog
index a1bb5d88..b87270ff 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+clblast (1.5.1-2) unstable; urgency=medium
+
+ * Move git repository to Salsa.
+ * Add watch file.
+
+ -- Gard Spreemann <gspr@nonempty.org> Sun, 10 Jan 2021 12:33:04 +0100
+
clblast (1.5.1-1) unstable; urgency=medium
* Initial release (Closes: #977907)