summaryrefslogtreecommitdiff
path: root/.circleci
diff options
context:
space:
mode:
authorVincent Rouvreau <10407034+VincentRouvreau@users.noreply.github.com>2020-07-02 00:32:34 -0700
committerGitHub <noreply@github.com>2020-07-02 00:32:34 -0700
commit5131abd569ae5c4f11e753f1a6dc1ee232bcb96f (patch)
tree786e04a0b9ead4620d5fcdf7cb67befeaf4646f2 /.circleci
parent8d316e831c6af51efb9c362a5b203528a9fd3b15 (diff)
parentf39473b7c1de0fe42b3f4ebf5cb37bca0a84a247 (diff)
Merge pull request #355 from VincentRouvreau/alpha_complex_3d_python
Alpha complex is using 3d version in dim 3
Diffstat (limited to '.circleci')
-rw-r--r--.circleci/config.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.circleci/config.yml b/.circleci/config.yml
index 40ddc08e..b04efd52 100644
--- a/.circleci/config.yml
+++ b/.circleci/config.yml
@@ -61,7 +61,7 @@ jobs:
cd build;
cmake -DCMAKE_BUILD_TYPE=Release -DWITH_GUDHI_EXAMPLE=OFF -DWITH_GUDHI_UTILITIES=OFF -DWITH_GUDHI_PYTHON=ON -DPython_ADDITIONAL_VERSIONS=3 ..;
cd python;
- python3 setup.py build_ext -j 2 --inplace;
+ python3 setup.py build_ext --inplace;
make sphinx;
cp -R sphinx /tmp/sphinx;
python3 setup.py install;