summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-03-22 22:56:10 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-03-22 22:56:10 +0000
commitf0e209149a6bf1d3b13572f3704986a429130a48 (patch)
tree5a4020acc85c14aa450564c61ee0798b2067fcbe
parentc096ba6477996ec350e826715f5f4ddf531da114 (diff)
parentccffd3d0e3d27255533b8bd6d51aa5b4210feb90 (diff)
Merge last trunk modifications
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/ST_cythonize@2224 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 822ae367f4384a181f96498dfb4f354c433337ca
-rw-r--r--src/GudhUI/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/GudhUI/CMakeLists.txt b/src/GudhUI/CMakeLists.txt
index d3a52b60..64429baa 100644
--- a/src/GudhUI/CMakeLists.txt
+++ b/src/GudhUI/CMakeLists.txt
@@ -1,12 +1,10 @@
cmake_minimum_required(VERSION 2.8)
project(GudhUI)
-find_package(CGAL COMPONENTS Qt5)
find_package(Qt5 COMPONENTS Widgets Xml OpenGL)
find_package(QGLViewer)
find_package(OpenGL)
-
if (NOT CGAL_FOUND)
message(ERROR " GudhUI requires CGAL and will not be compiled.")
endif()