summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHind-M <hind.montassif@gmail.com>2021-09-28 14:42:35 +0200
committerHind-M <hind.montassif@gmail.com>2021-09-28 14:42:35 +0200
commitc2bdc8a749449d41ec367089aecd975fe633c121 (patch)
tree228984c4348349ff316515e420de160d52cb4d6e
parent3447def563dd7817f7fc1009133685a0ff6ddb43 (diff)
Replace '()' with '{}' in if statement in appveyor.yml
-rw-r--r--.appveyor.yml6
1 files changed, 3 insertions, 3 deletions
diff --git a/.appveyor.yml b/.appveyor.yml
index ca2ca15c..521ec42d 100644
--- a/.appveyor.yml
+++ b/.appveyor.yml
@@ -59,12 +59,12 @@ build_script:
- mkdir build
- cd build
- cmake -G "Visual Studio 15 2017 Win64" %CMAKE_FLAGS% %CMAKE_GMP_FLAGS% %CMAKE_MPFR_FLAGS% %CMAKE_VCPKG_FLAGS% ..
- - if or ([%target%]==[Python]) ([%target%]==[PythonTestsWithNetwork]) (
+ - if or ([%target%]==[Python]) ([%target%]==[PythonTestsWithNetwork]) {
cd src/python &
type setup.py &
MSBuild Cython.sln /m /p:Configuration=Release /p:Platform=x64 &
ctest -j 1 --output-on-failure -C Release
- ) else (
+ } else {
MSBuild GUDHIdev.sln /m /p:Configuration=Release /p:Platform=x64 &
ctest -j 1 --output-on-failure -C Release -E diff_files
- )
+ }