summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsalinasd <salinasd@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2014-12-18 09:19:03 +0000
committersalinasd <salinasd@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2014-12-18 09:19:03 +0000
commit9f5ec92820b6efab1fbde5971c569ca6ab3d73f8 (patch)
treeb36a80583e4c8a779a09496fdc3ed50c2e53c255 /CMakeLists.txt
parent70da85c78c31f140c3d701851c8e82a1b92130ff (diff)
remove useless linkage in cmakelists.txt
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@380 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: fd906d3e118c4d870509e5f683eed0e50c65f588
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 65329f90..57b83071 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -56,7 +56,7 @@ if(NOT Boost_FOUND)
message(FATAL_ERROR "NOTICE: This demo requires Boost and will not be compiled.")
else()
INCLUDE_DIRECTORIES(${Boost_INCLUDE_DIRS})
- LINK_DIRECTORIES(${Boost_LIBRARY_DIRS})
+
include_directories(src/common/include/)
include_directories(src/Contraction/include/)
include_directories(src/Hasse_complex/include/)