summaryrefslogtreecommitdiff
path: root/example/Spatial_searching/CMakeLists.txt
diff options
context:
space:
mode:
authorGard Spreemann <gspreemann@gmail.com>2017-04-20 11:15:58 +0200
committerGard Spreemann <gspreemann@gmail.com>2017-04-20 11:15:58 +0200
commiteadd3e18b55fc3b7a7d0420015902df2d58dcea5 (patch)
treece025060ea9045415b1f738886c8c70ed32218e8 /example/Spatial_searching/CMakeLists.txt
parent5638527781e1d8cd916cd28f9d375eef7b5d820b (diff)
parent8d7329f3e5ad843e553c3c5503cecc28ef2eead6 (diff)
Merge tag 'upstream/2.0.0' into dfsg/latest
Upstream's 2.0.0 release.
Diffstat (limited to 'example/Spatial_searching/CMakeLists.txt')
-rw-r--r--example/Spatial_searching/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/example/Spatial_searching/CMakeLists.txt b/example/Spatial_searching/CMakeLists.txt
new file mode 100644
index 00000000..f4b9f3cb
--- /dev/null
+++ b/example/Spatial_searching/CMakeLists.txt
@@ -0,0 +1,9 @@
+cmake_minimum_required(VERSION 2.6)
+project(Spatial_searching_examples)
+
+if(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
+ add_executable( Spatial_searching_example_spatial_searching example_spatial_searching.cpp )
+ target_link_libraries(Spatial_searching_example_spatial_searching ${CGAL_LIBRARY})
+ add_test(NAME Spatial_searching_example_spatial_searching
+ COMMAND $<TARGET_FILE:Spatial_searching_example_spatial_searching>)
+endif(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)