summaryrefslogtreecommitdiff
path: root/example/Tangential_complex/CMakeLists.txt
diff options
context:
space:
mode:
authorGard Spreemann <gspreemann@gmail.com>2017-10-09 10:47:31 +0200
committerGard Spreemann <gspreemann@gmail.com>2017-10-09 10:47:31 +0200
commit673b6bb63befd7e591e52c13f43e5db53e5b29bd (patch)
tree3f15d96ef39bf0c6cf656d176ff1c437cacf5988 /example/Tangential_complex/CMakeLists.txt
parent9466ce44e348487fc04a1fda493ed659ae92b775 (diff)
parent866f6ce614e9c09c97fed12c8c0c2c9fb84fad3f (diff)
Merge tag 'upstream/2.0.1' into dfsg/latest
Upstream's 2.0.1 release.
Diffstat (limited to 'example/Tangential_complex/CMakeLists.txt')
-rw-r--r--example/Tangential_complex/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/example/Tangential_complex/CMakeLists.txt b/example/Tangential_complex/CMakeLists.txt
index 339d0581..16d1339d 100644
--- a/example/Tangential_complex/CMakeLists.txt
+++ b/example/Tangential_complex/CMakeLists.txt
@@ -3,9 +3,9 @@ project(Tangential_complex_examples)
if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
add_executable( Tangential_complex_example_basic example_basic.cpp )
- target_link_libraries(Tangential_complex_example_basic ${CGAL_LIBRARY} ${Boost_DATE_TIME_LIBRARY})
+ target_link_libraries(Tangential_complex_example_basic ${CGAL_LIBRARY})
add_executable( Tangential_complex_example_with_perturb example_with_perturb.cpp )
- target_link_libraries(Tangential_complex_example_with_perturb ${CGAL_LIBRARY} ${Boost_DATE_TIME_LIBRARY})
+ target_link_libraries(Tangential_complex_example_with_perturb ${CGAL_LIBRARY})
if (TBB_FOUND)
target_link_libraries(Tangential_complex_example_basic ${TBB_LIBRARIES})
target_link_libraries(Tangential_complex_example_with_perturb ${TBB_LIBRARIES})
@@ -15,4 +15,7 @@ if (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
COMMAND $<TARGET_FILE:Tangential_complex_example_basic>)
add_test(NAME Tangential_complex_example_with_perturb
COMMAND $<TARGET_FILE:Tangential_complex_example_with_perturb>)
+
+ install(TARGETS Tangential_complex_example_basic DESTINATION bin)
+ install(TARGETS Tangential_complex_example_with_perturb DESTINATION bin)
endif(NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)