summaryrefslogtreecommitdiff
path: root/src/Alpha_shapes/example
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2015-04-27 09:07:06 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2015-04-27 09:07:06 +0000
commit776e3e52bc61c1a52e0cf402fe7daaf86131bfe1 (patch)
tree44ff44986ea771ffc7c59fcda4bd661d6bbb7775 /src/Alpha_shapes/example
parent94a76bf4ca59d950e56a58f4e8e95746eafcbdb4 (diff)
Remove debug traces by default
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@576 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 665d5365d12317bd62ce57a94f43247e6a1e55e4
Diffstat (limited to 'src/Alpha_shapes/example')
-rw-r--r--src/Alpha_shapes/example/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Alpha_shapes/example/CMakeLists.txt b/src/Alpha_shapes/example/CMakeLists.txt
index fb94ca05..753238a5 100644
--- a/src/Alpha_shapes/example/CMakeLists.txt
+++ b/src/Alpha_shapes/example/CMakeLists.txt
@@ -19,7 +19,8 @@ if(CGAL_FOUND)
target_link_libraries(dtoffrw ${Boost_SYSTEM_LIBRARY} ${CGAL_LIBRARY})
add_test(dtoffrw_tore3D ${CMAKE_CURRENT_BINARY_DIR}/dtoffrw ${CMAKE_SOURCE_DIR}/data/points/tore3D_1307.off 3)
- #add_definitions(-DDEBUG_TRACES)
+ # uncomment to display debug traces
+ # add_definitions(-DDEBUG_TRACES)
add_executable ( stfromdt Simplex_tree_from_delaunay_triangulation.cpp )
target_link_libraries(stfromdt ${Boost_SYSTEM_LIBRARY} ${CGAL_LIBRARY})
else()