summaryrefslogtreecommitdiff
path: root/src/Bitmap_cubical_complex/test/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-06-16 08:23:32 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2016-06-16 08:23:32 +0000
commit0d6ae28db21f3c8529d4eb5dc22d02b74000f162 (patch)
treee101e3236cef6b6cd8171a20fd9040515ab170a8 /src/Bitmap_cubical_complex/test/CMakeLists.txt
parentca93a90b895e74cc6bdbeed9273e8cb5de195fc9 (diff)
parentee5997ccdea6c01fc3d0b1bae5dac60a35cffb11 (diff)
Merge last trunk modifications
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/get_persistence@1298 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: bd50f9840b3ef3b3ef7593e81cbd7d6d22b845e3
Diffstat (limited to 'src/Bitmap_cubical_complex/test/CMakeLists.txt')
-rw-r--r--src/Bitmap_cubical_complex/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Bitmap_cubical_complex/test/CMakeLists.txt b/src/Bitmap_cubical_complex/test/CMakeLists.txt
index 0e5340c7..d8c44035 100644
--- a/src/Bitmap_cubical_complex/test/CMakeLists.txt
+++ b/src/Bitmap_cubical_complex/test/CMakeLists.txt
@@ -13,7 +13,7 @@ endif()
add_executable ( BitmapCCUT Bitmap_test.cpp )
target_link_libraries(BitmapCCUT ${Boost_SYSTEM_LIBRARY} ${Boost_UNIT_TEST_FRAMEWORK_LIBRARY})
if (TBB_FOUND)
- target_link_libraries(BitmapCCUT ${TBB_RELEASE_LIBRARY})
+ target_link_libraries(BitmapCCUT ${TBB_LIBRARIES})
endif()
# Unitary tests