summaryrefslogtreecommitdiff
path: root/src/Bottleneck_distance/benchmark/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-03-07 22:05:46 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-03-07 22:05:46 +0000
commit877c7f1580b2a84dd89b9fb2d5920a21af014b20 (patch)
treec013d1f78bce032e2130473cfeccb2b1148e9d91 /src/Bottleneck_distance/benchmark/CMakeLists.txt
parent1566e2702deb978d6b04ee2add39a0245df3b477 (diff)
parent43e9ace8623aeb3006bb3515eda6d447ceb0f15c (diff)
Merge bottleneck distance parallel sort
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@2172 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 28fa36c5c22ef7612192f9fe6ffdaf84f82dbdb1
Diffstat (limited to 'src/Bottleneck_distance/benchmark/CMakeLists.txt')
-rw-r--r--src/Bottleneck_distance/benchmark/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Bottleneck_distance/benchmark/CMakeLists.txt b/src/Bottleneck_distance/benchmark/CMakeLists.txt
index 355e8d31..c99e0373 100644
--- a/src/Bottleneck_distance/benchmark/CMakeLists.txt
+++ b/src/Bottleneck_distance/benchmark/CMakeLists.txt
@@ -7,5 +7,8 @@ project(Bottleneck_distance_benchmark)
if(CGAL_FOUND)
if (NOT CGAL_VERSION VERSION_LESS 4.8.0)
add_executable ( bottleneck_chrono bottleneck_chrono.cpp )
+ if (TBB_FOUND)
+ target_link_libraries(bottleneck_chrono ${TBB_LIBRARIES})
+ endif(TBB_FOUND)
endif ()
endif()