summaryrefslogtreecommitdiff
path: root/src/Bottleneck_distance/benchmark/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-03-07 22:14:35 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-03-07 22:14:35 +0000
commit9cb13407792cfaea1e19779be2938bf2494351f1 (patch)
treeb82d85eb0bfaaae72797dcc322af6caa3ce58a93 /src/Bottleneck_distance/benchmark/CMakeLists.txt
parentfd510e6380ec12f3c909ccff5ee78dd7d13b8855 (diff)
parent877c7f1580b2a84dd89b9fb2d5920a21af014b20 (diff)
Merge last trunk modifications
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/gudhi_doc_2.0.0@2175 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: b9b7b4ead23265e8d94ff2fdbae1df2a0d675c92
Diffstat (limited to 'src/Bottleneck_distance/benchmark/CMakeLists.txt')
-rw-r--r--src/Bottleneck_distance/benchmark/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Bottleneck_distance/benchmark/CMakeLists.txt b/src/Bottleneck_distance/benchmark/CMakeLists.txt
index 355e8d31..c99e0373 100644
--- a/src/Bottleneck_distance/benchmark/CMakeLists.txt
+++ b/src/Bottleneck_distance/benchmark/CMakeLists.txt
@@ -7,5 +7,8 @@ project(Bottleneck_distance_benchmark)
if(CGAL_FOUND)
if (NOT CGAL_VERSION VERSION_LESS 4.8.0)
add_executable ( bottleneck_chrono bottleneck_chrono.cpp )
+ if (TBB_FOUND)
+ target_link_libraries(bottleneck_chrono ${TBB_LIBRARIES})
+ endif(TBB_FOUND)
endif ()
endif()