summaryrefslogtreecommitdiff
path: root/src/Bottleneck_distance/benchmark/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-03-07 22:12:47 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-03-07 22:12:47 +0000
commit2dae1c891dcdd712e6568e4f957c9dc22c002d4d (patch)
tree104d7d4a80321c07dc0c8a5d363c677a7764d52b /src/Bottleneck_distance/benchmark/CMakeLists.txt
parent572c8f53ba26d39eaec39f48cdbdd64c0b7894c2 (diff)
parent877c7f1580b2a84dd89b9fb2d5920a21af014b20 (diff)
Merge last trunk modifications
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/alpha_3d_fix@2173 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: b6058421083a34c78d6712cba3e0276facee2354
Diffstat (limited to 'src/Bottleneck_distance/benchmark/CMakeLists.txt')
-rw-r--r--src/Bottleneck_distance/benchmark/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Bottleneck_distance/benchmark/CMakeLists.txt b/src/Bottleneck_distance/benchmark/CMakeLists.txt
index 355e8d31..c99e0373 100644
--- a/src/Bottleneck_distance/benchmark/CMakeLists.txt
+++ b/src/Bottleneck_distance/benchmark/CMakeLists.txt
@@ -7,5 +7,8 @@ project(Bottleneck_distance_benchmark)
if(CGAL_FOUND)
if (NOT CGAL_VERSION VERSION_LESS 4.8.0)
add_executable ( bottleneck_chrono bottleneck_chrono.cpp )
+ if (TBB_FOUND)
+ target_link_libraries(bottleneck_chrono ${TBB_LIBRARIES})
+ endif(TBB_FOUND)
endif ()
endif()