summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2015-03-19 12:19:22 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2015-03-19 12:19:22 +0000
commit8c820ca8f9da625084f94dc9b80bb936f2c7aa8a (patch)
treeceeb3cefb54bf30a4819534bffb4a791ef1be2d3 /src/CMakeLists.txt
parenta52663bd7c94c402200605062b7e70dc4575d781 (diff)
Add of bottleneck functionnality
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/bottleneckDistance@492 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 68ecf70a07641fea7106a17bbbf45404747834cc
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index d20d6d8a..ceb993fa 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -38,5 +38,6 @@ else()
add_subdirectory(example/Contraction)
add_subdirectory(example/Hasse_complex)
add_subdirectory(example/Alpha_shapes)
+ add_subdirectory(example/Bottleneck)
endif()