summaryrefslogtreecommitdiff
path: root/src/Contraction/example/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-11-21 08:38:45 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-11-21 08:38:45 +0000
commit36784120de86410bfbe51c563910df0d8718e2e9 (patch)
treec165cd33bc07e3134ce1473408ed91afb60e6e79 /src/Contraction/example/CMakeLists.txt
parentdc231e43e7d741e5e477de23140bf3b8982489ab (diff)
parentc0c455e0afca340c70c5516ab19e0c44d961211e (diff)
Merge add_utils_in_gudhi_v2 branch in trunk
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@2925 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 7e7153337bed2b1641bb80c6c532d07f526f5b10
Diffstat (limited to 'src/Contraction/example/CMakeLists.txt')
-rw-r--r--src/Contraction/example/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Contraction/example/CMakeLists.txt b/src/Contraction/example/CMakeLists.txt
index 83594c0e..a92d1685 100644
--- a/src/Contraction/example/CMakeLists.txt
+++ b/src/Contraction/example/CMakeLists.txt
@@ -1,9 +1,10 @@
cmake_minimum_required(VERSION 2.6)
project(Contraction_examples)
-
add_executable(RipsContraction Rips_contraction.cpp)
+
add_executable(GarlandHeckbert Garland_heckbert.cpp)
+target_link_libraries(GarlandHeckbert ${Boost_TIMER_LIBRARY})
add_test(NAME Contraction_example_tore3D_0.2 COMMAND $<TARGET_FILE:RipsContraction>
"${CMAKE_SOURCE_DIR}/data/points/tore3D_1307.off" "0.2")