summaryrefslogtreecommitdiff
path: root/src/GudhUI/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2018-05-22 13:15:45 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2018-05-22 13:15:45 +0000
commit140d6a9b5b3e5fd4f46bc39793c61c999b5ada95 (patch)
tree81d493cbb4cdd08dc4d064a7691deca29af5ec09 /src/GudhUI/CMakeLists.txt
parent843a6603e27a55062133ec53f7719c27da6614eb (diff)
parentf8e33c3e6e73efe8290de3c4712b720cedfb4138 (diff)
Merge cmake_v3_vincent branch
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/trunk@3449 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 42f89daaccbee17bdb44894b1cef781bba64e5df
Diffstat (limited to 'src/GudhUI/CMakeLists.txt')
-rw-r--r--src/GudhUI/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/GudhUI/CMakeLists.txt b/src/GudhUI/CMakeLists.txt
index 2503a03e..b357b8f7 100644
--- a/src/GudhUI/CMakeLists.txt
+++ b/src/GudhUI/CMakeLists.txt
@@ -1,4 +1,3 @@
-cmake_minimum_required(VERSION 2.8)
project(GudhUI)
# Need to find OpenGL first as find_package(Qt5) tries to #include"GL/gl.h" on some platforms
@@ -38,4 +37,4 @@ if (OPENGL_FOUND)
install(TARGETS GudhUI DESTINATION bin)
endif()
-endif(OPENGL_FOUND) \ No newline at end of file
+endif(OPENGL_FOUND)