summaryrefslogtreecommitdiff
path: root/src/GudhUI/CMakeLists.txt
diff options
context:
space:
mode:
authorvrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-06-20 13:13:22 +0000
committervrouvrea <vrouvrea@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-06-20 13:13:22 +0000
commit1f77137e23ddb39b6c3bdd9ea26b99e2feecfd60 (patch)
tree0b4934d5e78b6daadf65dee52dd97af2243eaa5d /src/GudhUI/CMakeLists.txt
parent2efd0154ec5299a175ea2633db0dd739a620762d (diff)
parentf3c41e18d5122dffd98c49412c364f0a07ee0bb6 (diff)
Merge last trunk modifications
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/Spatial_searching-Add_radius_search@2555 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 3d0a3b2988bbbd0baa19fc09ba77e4e58e330a89
Diffstat (limited to 'src/GudhUI/CMakeLists.txt')
-rw-r--r--src/GudhUI/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/GudhUI/CMakeLists.txt b/src/GudhUI/CMakeLists.txt
index ca2e47c1..57861946 100644
--- a/src/GudhUI/CMakeLists.txt
+++ b/src/GudhUI/CMakeLists.txt
@@ -56,6 +56,8 @@ if (TBB_FOUND)
target_link_libraries( GudhUI ${TBB_LIBRARIES})
endif()
+ install(TARGETS GudhUI DESTINATION bin)
+
###############################################################################
else()