summaryrefslogtreecommitdiff
path: root/src/Gudhi_stat/test/CMakeLists.txt
diff options
context:
space:
mode:
authorpdlotko <pdlotko@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-05-04 09:30:04 +0000
committerpdlotko <pdlotko@636b058d-ea47-450e-bf9e-a15bfbe3eedb>2017-05-04 09:30:04 +0000
commit176bf81a5f13a748e7449d8ec47ef809d507e9a6 (patch)
treeb572459dd9b250e26a8fbceaf0ee8848de08a787 /src/Gudhi_stat/test/CMakeLists.txt
parent51cce89377cd64a1726f0b281dff8e54fd15a0e2 (diff)
Fixing Marc's comments
git-svn-id: svn+ssh://scm.gforge.inria.fr/svnroot/gudhi/branches/gudhi_stat@2394 636b058d-ea47-450e-bf9e-a15bfbe3eedb Former-commit-id: 24336d02a44474c9aaed8e6ce244f1f6bb2aed3b
Diffstat (limited to 'src/Gudhi_stat/test/CMakeLists.txt')
-rw-r--r--src/Gudhi_stat/test/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/Gudhi_stat/test/CMakeLists.txt b/src/Gudhi_stat/test/CMakeLists.txt
index 62335c77..b8e9cc48 100644
--- a/src/Gudhi_stat/test/CMakeLists.txt
+++ b/src/Gudhi_stat/test/CMakeLists.txt
@@ -113,3 +113,8 @@ add_test(NAME persistence_intervals_with_distances_test
# XML format for Jenkins xUnit plugin
--log_format=XML --log_sink=${CMAKE_SOURCE_DIR}/persistence_intervals_with_distances_test_UT.xml --log_level=test_suite --report_level=no)
endif (NOT CGAL_WITH_EIGEN3_VERSION VERSION_LESS 4.8.1)
+
+
+
+#add_executable ( private_test private_test.cpp )
+#target_link_libraries(private_test ${Boost_SYSTEM_LIBRARY} ${Boost_UNIT_TEST_FRAMEWORK_LIBRARY})