summaryrefslogtreecommitdiff
path: root/src/Nerve_GIC/test/CMakeLists.txt
diff options
context:
space:
mode:
authorMathieuCarriere <mathieu.carriere3@gmail.com>2022-12-06 09:16:26 +0100
committerMathieuCarriere <mathieu.carriere3@gmail.com>2022-12-06 09:16:26 +0100
commitb259223b14827b0536934f23b662fba1a64bb866 (patch)
tree17e13d54f7c2bd5a0dea66a7d0cc5d03693e2d6b /src/Nerve_GIC/test/CMakeLists.txt
parent7304fa44b91da85fc6ba013bc3be1839badfdb83 (diff)
parenta82da7efd8ef465c4dbbc6fe72bf94f67f3bb639 (diff)
Merge branch 'master' of https://github.com/GUDHI/gudhi-devel into perslay
Diffstat (limited to 'src/Nerve_GIC/test/CMakeLists.txt')
-rw-r--r--src/Nerve_GIC/test/CMakeLists.txt17
1 files changed, 7 insertions, 10 deletions
diff --git a/src/Nerve_GIC/test/CMakeLists.txt b/src/Nerve_GIC/test/CMakeLists.txt
index 567bf43f..e012a178 100644
--- a/src/Nerve_GIC/test/CMakeLists.txt
+++ b/src/Nerve_GIC/test/CMakeLists.txt
@@ -1,15 +1,12 @@
project(Graph_induced_complex_tests)
-if (NOT CGAL_VERSION VERSION_LESS 4.11.0)
- include(GUDHI_boost_test)
+include(GUDHI_boost_test)
- add_executable ( Nerve_GIC_test_unit test_GIC.cpp )
- if (TBB_FOUND)
- target_link_libraries(Nerve_GIC_test_unit ${TBB_LIBRARIES})
- endif()
+add_executable ( Nerve_GIC_test_unit test_GIC.cpp )
+if (TBB_FOUND)
+ target_link_libraries(Nerve_GIC_test_unit ${TBB_LIBRARIES})
+endif()
- file(COPY data DESTINATION ${CMAKE_CURRENT_BINARY_DIR}/)
+file(COPY data DESTINATION ${CMAKE_CURRENT_BINARY_DIR}/)
- gudhi_add_boost_test(Nerve_GIC_test_unit)
-
-endif (NOT CGAL_VERSION VERSION_LESS 4.11.0)
+gudhi_add_boost_test(Nerve_GIC_test_unit)