summaryrefslogtreecommitdiff
path: root/src/Persistence_representations/example/CMakeLists.txt
diff options
context:
space:
mode:
authorSiargey Kachanovich <siargey.kachanovich@inria.fr>2019-10-17 21:44:46 +0200
committerSiargey Kachanovich <siargey.kachanovich@inria.fr>2019-10-17 21:44:46 +0200
commita24dc1591749a849ed5c356d4fafef1eb87727ae (patch)
tree4fa59c52609a4e218e2125bfb49597a30b5f238c /src/Persistence_representations/example/CMakeLists.txt
parentec9953f0dbe0f69074f25cc95442ea0012db7d98 (diff)
parenta6c844172072f1798bbbe6d5c9b4f3a548cb4c50 (diff)
Merge remote-tracking branch 'upstream/patch-1' into coxeter-integration
Diffstat (limited to 'src/Persistence_representations/example/CMakeLists.txt')
-rw-r--r--src/Persistence_representations/example/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Persistence_representations/example/CMakeLists.txt b/src/Persistence_representations/example/CMakeLists.txt
index 33558df3..a7c6ef39 100644
--- a/src/Persistence_representations/example/CMakeLists.txt
+++ b/src/Persistence_representations/example/CMakeLists.txt
@@ -26,3 +26,7 @@ add_test(NAME Persistence_representations_example_heat_maps
COMMAND $<TARGET_FILE:Persistence_representations_example_heat_maps>)
install(TARGETS Persistence_representations_example_heat_maps DESTINATION bin)
+add_executable ( Sliced_Wasserstein sliced_wasserstein.cpp )
+add_test(NAME Sliced_Wasserstein
+ COMMAND $<TARGET_FILE:Sliced_Wasserstein>)
+install(TARGETS Sliced_Wasserstein DESTINATION bin)