summaryrefslogtreecommitdiff
path: root/src/Persistent_cohomology/example/CMakeLists.txt
diff options
context:
space:
mode:
authorVincent Rouvreau <10407034+VincentRouvreau@users.noreply.github.com>2021-08-12 11:36:15 +0200
committerGitHub <noreply@github.com>2021-08-12 11:36:15 +0200
commitc7a25877fd77669516f7a223a068fc2728f897a2 (patch)
tree59ebaddd1154d625aab984803a4d84a2c9f51441 /src/Persistent_cohomology/example/CMakeLists.txt
parent1edb56b6a51c84df2f40b55d762d05982c9cc198 (diff)
parenta93e26976e5898b267d8b743e080e8869ff41b4f (diff)
Merge pull request #509 from Hind-M/homology_coeff_field
Fix issue #502: check homology_coeff_field primality before computing persistence
Diffstat (limited to 'src/Persistent_cohomology/example/CMakeLists.txt')
-rw-r--r--src/Persistent_cohomology/example/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Persistent_cohomology/example/CMakeLists.txt b/src/Persistent_cohomology/example/CMakeLists.txt
index c68c6524..3e7e9369 100644
--- a/src/Persistent_cohomology/example/CMakeLists.txt
+++ b/src/Persistent_cohomology/example/CMakeLists.txt
@@ -11,7 +11,7 @@ if (TBB_FOUND)
target_link_libraries(persistence_from_simple_simplex_tree ${TBB_LIBRARIES})
endif()
add_test(NAME Persistent_cohomology_example_from_simple_simplex_tree COMMAND $<TARGET_FILE:persistence_from_simple_simplex_tree>
- "1" "0")
+ "2" "0")
if(TARGET Boost::program_options)
add_executable(rips_persistence_step_by_step rips_persistence_step_by_step.cpp)